Apua kaivataan Virittimien asetukset - vanhempi vs. uudempi OpenVix

Sivustoa
		sponsoroi SatShop.fi

Juraus

Huoltovalikon jäsen
Laitteisto
VU+ Ultimo 4K
SatShop.fi:n OpenViX image
Ohjelmisto: OpenViX 5.0.008 (2017-03-24)
Kernel / Ajurit: 3.14.28 / 20170220
Olen joutunut palauttamaan Satshopin alkuperäisen openvix imagen koska erinäisten päivitysten jälkeen alkoi ilmaantumaan tallennus ja katseluongelmia. Eli varmaan joku virittimiin liittyvä asetus pielessä, mutta se tekee sellaista, että kun on nauhoituksia käynnissä 1 tai ehkä 2 samanaikaisesti, niin tällöin ei voi katsoa joitakin kanavia ollenkaan.

Samoin, tulee tallennuksia joiden koko on 0 eli ’tyhjiä’ tallenteita.

Joskus tulee myös herja 'Valittua kanavaa ei löydy' (kuva liitteenä) kun uudempi OpenVix käytössä:

Eli 'alkuperäisen' imagen/asetusten kanssa tuntuu toimivan ihan ok. Mutta en siis voi oikein päivittää boxia koska nähtävästi joku asetus muuttuu ja se sitten aiheuttaa nuo ongelmat. Olen käynyt asetuksia läpi moneen kertaan mutta en keksi missä vika. Mikähän asetus voisi olla kyseessä? Ymmärrän että tämä ongelman kuvaus on melko epäspecifinen.

Oheisissa kuvissa on esim. Laitteet/Tunnistetut virittimet tiedot ja vanhemmassa OpenVix versiossa virittimet on ilmoitettu eri tavalla kuin uudemmassa (ks. kuvat). Pitäisikö muuten Sundtekin USB virittimen (1 kpl) näkyä tuossa 'Tunnistetut virittimet' listassa?

Herja.JPG

Tietoja_alkuperäinen_image.JPG

Tietoja_uudempi_versio.JPG

Laitteet_alkuperäinen_image.JPG

Laitteet_uudempi_versio.JPG

Sundtek_kuva1.JPG

Sundtek_kuva2.JPG

Virittimet.png
 
Ylös