Kysymys- ratkaistu Softcam asennus

Sivustoa
		sponsoroi SatShop.fi

finjoy

Huoltovalikon jäsen
Laitteisto
Vu+ Uno 4k (C)
#1
Pitkästä aikaa päivittelen... asensin OpeAtv 6.2 version ja yritän saada Softcamin asennettua.

Aiemmassa OpenAtv versiossa (5.3) oli oscam_11272. Nyt yritän asentaa verkosta valitsemalla LATAA SOFTCAMEJA. Hetken vilahtaa teksti "pakettilista" teksti ja "please wait..." mutta sen jälkeen ei mitään ja on vain tyhjä lista. Ei niinku pääse millään eteen päin. Verkkoyhteys kyllä toimii laitteessakin... on testattu.

Jos saisi edes jotenkin tuon sofcamin asennettua niin hyvä juttu.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#2
Pitkästä aikaa päivittelen... asensin OpeAtv 6.2 version ja yritän saada Softcamin asennettua.

Aiemmassa OpenAtv versiossa (5.3) oli oscam_11272. Nyt yritän asentaa verkosta valitsemalla LATAA SOFTCAMEJA. Hetken vilahtaa teksti "pakettilista" teksti ja "please wait..." mutta sen jälkeen ei mitään ja on vain tyhjä lista. Ei niinku pääse millään eteen päin. Verkkoyhteys kyllä toimii laitteessakin... on testattu.

Jos saisi edes jotenkin tuon sofcamin asennettua niin hyvä juttu.
Asenna vaikkapa tuo:
 

Liitetiedostot

finjoy

Huoltovalikon jäsen
Laitteisto
Vu+ Uno 4k (C)
#3
Tuo 11392 Softcam asentui kyllä mutta ei toimi kuten OpenAtv 5.3 versiossa 11272 Softcamilla.

Uno 4k laitteessa on kaksi korttia kiinni, joista toinen on kortinlukijassa. Aiemmin kortinlukijan (Conax) kautta pystyi katsomaan MTV3HD ja Eurosport HD kanavaa ja toisella kortilla esim. FOX HD, CNN jne. kanavia (Elisan kaapeli). Toinen kortti on kiinni siinä alemmassa korttipaikassa (rinnakkainen kaapelikortti, ei conax lukijassa), näin pystyi tallentamaan kahta kanavaa, jotka vaativat kortin (tai PIP tilassa katsomaan kahta kortillista kanavaa).

Oletin, että käyttöjärjestelmän päivityksen jälkeen asiat olisivat vähintäänkin samalla tasolla tai sitten jotain on jäänyt tekemättä tai jotain pitäisi vielä tehdä.

EDIT: täytyy tarkistaa tuo rinnakkaiskortin voimassaoloaika... heräsi vain pieni epäilys.
 
Viimeksi muokattu:

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#4
Tuo 11392 Softcam asentui kyllä mutta ei toimi kuten OpenAtv 5.3 versiossa 11272 Softcamilla.

Uno 4k laitteessa on kaksi korttia kiinni, joista toinen on kortinlukijassa. Aiemmin kortinlukijan (Conax) kautta pystyi katsomaan MTV3HD ja Eurosport HD kanavaa ja toisella kortilla esim. FOX HD, CNN jne. kanavia (Elisan kaapeli). Toinen kortti on kiinni siinä alemmassa korttipaikassa (rinnakkainen kaapelikortti, ei conax lukijassa), näin pystyi tallentamaan kahta kanavaa, jotka vaativat kortin (tai PIP tilassa katsomaan kahta kortillista kanavaa).

Oletin, että käyttöjärjestelmän päivityksen jälkeen asiat olisivat vähintäänkin samalla tasolla tai sitten jotain on jäänyt tekemättä tai jotain pitäisi vielä tehdä.

EDIT: täytyy tarkistaa tuo rinnakkaiskortin voimassaoloaika... heräsi vain pieni epäilys.
Minulla näyttää olevan Ultimo 4K boksissa suoraan ATV:n pluginlatauksissa oleva versio oscam-atv-arm (1.2_11353) joka toimii hyvin.
Nuo softcamit saat näkyviin pluginlatauksissa asentamalla oheisen lisukkeen.
Sitten vaan laitat ne 5.3 versiossa toimineet oscamin konfigurointitiedostot hakemistoon /usr/keys/oscam_atv ja menet sinisellä napilla Softcam -> Softcam hallinta ja kaken sivunuolilla valitset tuon oscam_atv1.211353 ja käynnistät sen vihreällä napilla.
Sinällään oscamin versionumeroihin on turha tuijotella, mutta viisainta käyttää imagentekijöiden tarjoamaa viimeisintä versiota.
 

Liitetiedostot

Kiitokset: Raitsa ja finjoy

finjoy

Huoltovalikon jäsen
Laitteisto
Vu+ Uno 4k (C)
#5
Minulla näyttää olevan Ultimo 4K boksissa suoraan ATV:n pluginlatauksissa oleva versio oscam-atv-arm (1.2_11353) joka toimii hyvin.
Nuo softcamit saat näkyviin pluginlatauksissa asentamalla oheisen lisukkeen.
Sitten vaan laitat ne 5.3 versiossa toimineet oscamin konfigurointitiedostot hakemistoon /usr/keys/oscam_atv ja menet sinisellä napilla Softcam -> Softcam hallinta ja kaken sivunuolilla valitset tuon oscam_atv1.211353 ja käynnistät sen vihreällä napilla.
Sinällään oscamin versionumeroihin on turha tuijotella, mutta viisainta käyttää imagentekijöiden tarjoamaa viimeisintä versiota.
Kiitos. Täytyy kokeilla.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#6
Jotain jäi tuossa edellä mainitsematta. Jotta ATV osaisi päätellä kumpaa korttia käyttäisi, muista latella linkitystä vaativat kanavat Menu -> Asetukset -> Common interface -> CI-määritykset -> portti ja vihreällä napilla laittelet tarvittavat kanavat suosikkilistalta.
 

finjoy

Huoltovalikon jäsen
Laitteisto
Vu+ Uno 4k (C)
#7
Jotain jäi tuossa edellä mainitsematta. Jotta ATV osaisi päätellä kumpaa korttia käyttäisi, muista latella linkitystä vaativat kanavat Menu -> Asetukset -> Common interface -> CI-määritykset -> portti ja vihreällä napilla laittelet tarvittavat kanavat suosikkilistalta.
Kiitos. Tämän taisin aiemmin jo tehdä.
Tosin nyt vaikuttaa siltä, että rinnakkaiskortti on mennyt just päivä sitten vanhaksi (määräaikainen) ja MTV3 HD kanava ei vaadi enää kaapelikorttia (huomasin tänään ja testasin). Eli oikeastaan ei tarvitse tehdä nyt mitään muutoksia :)