Kysymys OpenViX 5.2 kadottaa nettiyhteyden uudelleenkäynnistyksen jälkeen

Sivustoa
		sponsoroi SatShop.fi

Vanha aloittelija

Huoltovalikon jäsen
Sijainti
Kaakonkulma, satamakaupunki
Laitteisto
AX 4KBOX HD51 image ViX 5.2.043, Vu+ Uno 4K image ViX 5.2.043. Kotona Elisa kaapeli ja mökilla antenni
Päivitin laiteeni Uno4Kn uusimpaan ohjelmistoversioon.

12198

Sen jälkeen olen saanut alla olevan virheilmoituksen, kun yritän tallentaa useampaa kuin 8 kanavaa yhtä aikaa. Tämä tulee vaikka esim YLEN kanavat ovat samassa kanavanipussa.

12197

Sitten kysymys: Mämmäsinkö jotenkin päivityksen? Onko uusin VIX versio OK, vai onko siinä jotain mätää? En kyllä käsitä, miten sen olisin voinut mämmätä. Otin varmuuskopion automaattisesti ennen päivitystä.

Lisätietoja: Uusin versio hukkasi kaikki kanavat päivityksen jälkeen. Yritin mitä tahansa, niin kertoi vain "unknown service" eli tuntematon palvelu, ei tunnistanut Elisan kaapelia. Yritin hakea kanavat uudelleen automaattisesti ja manuaalisesti ei löytänyt yhtään.

Tein muutaman IVO-resetin ei vaikutusta. Sitten keksin määritellä virittimet uudestaan kaikki 8. IVO-resetti ja kanavien hakua peliin ja kas kummaa kanavat löytyivät.

Tein backupin uudesta imagesta.

Mutta sitten törmäsin tuohon yllä olevaan virheeseen.

Sain kylläkseni tuosta imagesta ja yritin palauttaa vanhan, mutta siinäpä ei enää toiminut verkkoyhteys internettiiin, ei vaikka mitä yritin. Ilmoitteli vai, ettei ole verkkoyhteyttä, vaikka Samba ja sisäverkko toimii hyvin. Yhdessäkään verkkolaitteessa ei ole tehty yhtään muutosta.

Niinpä palasin uusimpaan imageen, jossa verkko taasen toimii, mutta tuo yllä oleva virheilmo aiheuttaa harmeja.

Tämä minun opiskeluni- / kokeiluintoni näkyy aiheuttavan paljon kysymyksiä.

Nyt odotttelen neuvoja, joita olen yleensä saanut. Toivottavasti kysymys on oikeassa viestiketjussa.

Lopuksi päivityksen jälkeen kaikki mountit säilyivät ja toimivat sekä kaikki ajastukset ja automaattiajastukset. Olin juuri ennen päivitystä saanut mountit toimimaan, siitä toisaalla.

Ai niin, vanhat suosikkilistat eivät enää toimineet, kun sain kanavat toimimaan. Onko normaalia? Piti tehdä uudet suosikkilistat. Onko tämä VIX 5.2 tai/ja VIX/ tai enigma2:sen yleinen ominaisuus? Aikaisemmin ei ole tarvinnut hakea kanavia kertaakaan uusiksi, vaikka olen leikkinyt useammalla VIX versiolla.
 
Ylös