OpenVIX 5.1

Sivustoa
		sponsoroi SatShop.fi

Raitsa

Ylläpitäjä
Ylläpitäjä
Kirjala
Laitteisto
Sony VPL-HW55ES + Stewart Firehawk 182cm, LibreElec + Intel NUC, 2 * nVidia Shield, LG 55B6V, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ
#1
Kiitokset: Lumikki

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Offset 70 cm (diseqc moottori)
#2
Duo päivitelty ... Meni aika näppärästi Image Managerin kanssa. En kyllä edelleenkään ymmärrä mikä on "update" ja miksi sitä pitäisi käyttää kun Image Manager on olemassa ja settingsit yms. saa backupista ... Tuli ihan nätisti backupista nytkin, vaikka realease noten mukaan updatea ei voi käyttää ....

Edit: Duo ei taida enää saada driver päivityksiä. Näkyy olevan versio pvm 2015-11-24 ...
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#3
Duo päivitelty ... Meni aika näppärästi Image Managerin kanssa. En kyllä edelleenkään ymmärrä mikä on "update" ja miksi sitä pitäisi käyttää kun Image Manager on olemassa ja settingsit yms. saa backupista ... Tuli ihan nätisti backupista nytkin, vaikka realease noten mukaan updatea ei voi käyttää ....

Edit: Duo ei taida enää saada driver päivityksiä. Näkyy olevan versio pvm 2015-11-24 ...
Ehkä siksi, että ViX on poistanut 4K boksien imageista flashausmahdollisuuden Image Managerista.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Offset 70 cm (diseqc moottori)
#4
Nyt ( tai sius eilen illalla) myös Solo2 päivitelty Image Managerin kanssa. Aino poikkeavuus tuli siinä, että Sundteck Controln Center jäi jumiin asetusten talletukseen ja restarttiin. Tarvi laittaa takapaneelin poweri-kytkimestä pimeeksi. Asetukset oli kuitenkin tallettuneet, joten ilmeisesti vai restartti jäi jumiin?? Muita ongelmia ei ole tullut vielä vastaan ...

Driver version päiväys nyt 2017-11-07.
 

posi

Tuki-jäsen
Tuki-jäsen
Halikko
Laitteisto
VU+ SoloSE V2,
VU+ Uno4kSE
#5
Jatkoin kokeilua 5.1 kanssa VU+soloSE V2:ssa. Ei vaan suostu toimimaan molemmilla virittimillä kaapeliverkossa. Asensin USB:llä ilman palautuksia, ja kun yritin kanavahakua B virittimellä, niin ei suostu hakemaan mitään, ei manuaalilla eikä automaatilla. A viritin hakee normaalisti. Ja kun pistää tallennuksen päälle (A virittimellä), ja yrittää käyttää toista kanavanippua, niin jumiin jää. OpenATV 6.1 näyttää päivittävän lähes joka yö uutta softaa, ja ajuritkin päivittyvät (2017-11-21), joten kokeilin sillä, vaikka viimeksi muutama päivä sitten olikin yhtä vammainen kuin VIX 5.1. Nyt kokeilin heti kanavahakua B virittimellä, ja hyvin näytti toimivan. Sitten vielä kanavan tallennus ja toisen kanavanipun katselu: Toimii! Vielä kun muutin skinin defaultiksi, niin on kuin VIX:ää käyttäisi.
Kiitos Tapparille vinkistä!
 
Viimeksi muokattu:

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#6
Jatkoin kokeilua 5.1 kanssa VU+soloSE V2:ssa. Ei vaan suostu toimimaan molemmilla virittimillä kaapeliverkossa. Asensin USB:llä ilman palautuksia, ja kun yritin kanavahakua B virittimellä, niin ei suostu hakemaan mitään, ei manuaalilla eikä automaatilla. A viritin hakee normaalisti. Ja kun pistää tallennuksen päälle (A virittimellä), ja yrittää käyttää toista kanavanippua, niin jumiin jää. OpenATV 6.1 näyttää päivittävän lähes joka yö uutta softaa, ja ajuritkin päivittyvät (2017-11-21), joten kokeilin sillä, vaikka viimeksi muutama päivä sitten olikin yhtä vammainen kuin VIX 5.1. Nyt kokeilin heti kanavahakua B virittimellä, ja hyvin näytti toimivan. Sitten vielä kanavan tallennus ja toisen kanavanipun katselu: Toimii! Vielä kun muutin skinin defaultiksi, niin on kuin VIX:ää käyttäisi.
Tuo ATV:n päivitysnopeus VU+:n ajureille on kyllä vertaansa vailla. ViX:ssä nuo ovat vielä 2017-11-07.
Ihan sama koskee Ultimo 4K ATV imageita. Kun VU+ julkaisee uudet ajurit, niin yleensä seuraavan päivän ATV päivityksessä ne ovat.
Skinit nyt ovat aina makuasioita. :D
Jos tuota ATV imagea nyt täytyisi lähteä arvostelemaan, niin menuvalikon asetuksia voisi vähän säädellä. Toisaalta ATV on arm prosessoreilla varustettujen boksien omistajille hyvä valinta. Ovat meille laiskoille säilyttäneet tuon "sohvaflashin" mahdollisuuden. :p
Katsokaa vaikka tuota @Raitsa n viestiä:openATV 6.1
 
Kiitokset: heebo1974 ja posi

heebo1974

Huoltovalikon jäsen
Laitteisto
VU+ DUO2 (OPENVIX 5), 2xDual T2/C viritin, La Digital CI+ CAM, 1 TB HD, LG 60PN650T, Chromecast 2
LG 55UH770V + PS4 + Wetek Play
#7
Olen tiiviisti raportoinut tuota OpenVix ongelmaa (joka kadottaa B virittimen tuolla) tuolla OpenVixin foorumilla ja nyt testasin uutta experimental veriosta.
Ongelma näyttäisi olevan poissa !! Eli jos hyvin käy, niin kohta me saadaan toimivaa uutta versiota. Toki tuo oli vain nopea testi, mutta eteenpäin on menty!
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#8
Olen tiiviisti raportoinut tuota OpenVix ongelmaa (joka kadottaa B virittimen tuolla) tuolla OpenVixin foorumilla ja nyt testasin uutta experimental veriosta.
Ongelma näyttäisi olevan poissa !! Eli jos hyvin käy, niin kohta me saadaan toimivaa uutta versiota. Toki tuo oli vain nopea testi, mutta eteenpäin on menty!
Imuroin minäkin tuon ViXiltä. Heitän vaikka aamulla openmultiboottiin ja katselen onko mitään eroa minun flashissa olevaan 5.1 002:een.
 

jjtr

Tuki-jäsen
Tuki-jäsen
Helsinki
Laitteisto
OpenVIX 5.1/OMB, Vu+Ultimo4K, Mut@ntHD2400, XtrendET10000, Formuler Z7+
#9
Imuroin minäkin tuon ViXiltä. Heitän vaikka aamulla openmultiboottiin ja katselen onko mitään eroa minun flashissa olevaan 5.1 002:een.
Kannattaa katsoa mitkä Vu:n ajurit siinä on, ettei häviä T/T2 kanavat kuten ATV:llä.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#10
Kannattaa katsoa mitkä Vu:n ajurit siinä on, ettei häviä T/T2 kanavat kuten ATV:llä.
Eipä tuolla suurta väliä ole koska heitin sen openmultibootin open-multiboot-upload hakemistoon Duo2:n kiintolevylle. Flashissa on toimiva ViX. Tuo on se suuri etu openmultibootissa jos lähdetään kokeilemaan. Pitää vielä aamulla "flashata" tuo image.
 

heebo1974

Huoltovalikon jäsen
Laitteisto
VU+ DUO2 (OPENVIX 5), 2xDual T2/C viritin, La Digital CI+ CAM, 1 TB HD, LG 60PN650T, Chromecast 2
LG 55UH770V + PS4 + Wetek Play
#12
Nopeasti kokeillen ei tuo CI+ toimi jos käynnistää tallennuksen sd maksukanavalta oscamilla.
Pitää tänään tai huomenna perehtyä ko. versioon paremmin. Tuota en voi kokeilla, koska minulla on vain yksi kortti, joka on nykyään CI+ lukijassa sen takia, kun tuppaa aika nopeasti kadottavan linkityksen, jos pitää oscamissa. Pahimmillaan taisi kadota linkitys kahdessa viikossa. En jaksa sitä soittelurumbaa, enkä jaksa vaihdelle korttia slotista toiseen jatkuvasti.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#13
No onpas tuossa näköjään ongelma noiden HD-kanavien kanssa. Kaikki muut kanavat toimivat hyvin paitsi nuo HD kanavat tallennuksen aikana.
En tuotakaan aiemmin ole kokeillut.Kiitokset @heebo1974 palautteesta. :( Pitänee fiduilla asiasta ViXille.
 
Viimeksi muokattu:
Kiitokset: sintti

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#17
Joudun jälleen peruuttamaan. Sain tuon vian esiin kun laitoin CI+ modulin Duo2:een. Kun poistan sen, niin kaikki toimii hyvin.
Jotta homman saa rokkaamaan, niin pelkkä CI+ modulin poisto ei riitä. Boksille on syytä tehdä täysbootti.
 

heebo1974

Huoltovalikon jäsen
Laitteisto
VU+ DUO2 (OPENVIX 5), 2xDual T2/C viritin, La Digital CI+ CAM, 1 TB HD, LG 60PN650T, Chromecast 2
LG 55UH770V + PS4 + Wetek Play
#18
Minulla tuo experimental toimii perfecto.. ainakin tämän päivän perusteella.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#20
ViXiin on tullut päivitys Duo2:lle versioon 003. Olisi mielenkiintoista kuulla josko tämä versio toimii @heebo1974 :n boksissa niinkuin tuo experimental versio. :D Ajurit näyttäisivät olevan 2017-12-04.
Minulla tuo meni ihan päivittämällä versiosta 002.
Edit:
Myös Ultimo 4K päivittyi nätisti 003 versioon. Ajurit siinäkin 2017-12-04.
 
Viimeksi muokattu:
Kiitokset: heebo1974

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#21
Ja myös Solo SE V2 päivitetty. Ei ongelmia. Ajurit siinäkin 2017-12-04.
Toivottavasti VU+ on vihdoin saanut kaikkien mallien ajurit siihen malliin ettei tarvitse heti päivittää.
Veikkaan vieläkin että nämä viimeaikaiset ongelmat ATV- ja ViX imageiden kanssa johtuvat juuri VU+ ajureista.
 
Viimeksi muokattu:

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Offset 70 cm (diseqc moottori)
#22
Solo2 päivitetty. Driver versio näkyy olevan edelleen 2017-11-21. Imagemanagerilla päivittelin. Heitti resetin settingsien restoresta. Uusinnalla meni läpi, mutta herjasi jostain duplikaateista ajastuksissa ...
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#24
Solo2 päivitetty. Driver versio näkyy olevan edelleen 2017-11-21. Imagemanagerilla päivittelin. Heitti resetin settingsien restoresta. Uusinnalla meni läpi, mutta herjasi jostain duplikaateista ajastuksissa ...
Jospa et aina yrittäisi flashia imagemanagerin kautta. Yleensä tuolla saitillaan ilmoittelevat milloin puhdas flashi on tarpeen. Muuten menee yleensä päivittämällä.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Offset 70 cm (diseqc moottori)
#25
Jospa et aina yrittäisi flashia imagemanagerin kautta. Yleensä tuolla saitillaan ilmoittelevat milloin puhdas flashi on tarpeen. Muuten menee yleensä päivittämällä.
En jaksa käydä missään erikseen katselemassa. Silloin tällöin pollailen ... tietenkin ImageManagerilla :D ... onko jotain uutta tai jos/kun joku HVlainen raportoi uudesta versiosta ...

Yleensä ImageManager on toiminut hyvin. Tämä nyt oli eka kerta kun töksähti näin. Tosin noita resettejä tai siis jonkin värisiä ruutuja voi tulla melkein mistä syystä hyvänsä, joten tuota kyllä vielä laskisi bugiksi ... Vähän aikaa sitten kaverilla Duo2 (imagesta en tiedä) veti herneet kaapeliverkon manuaalisesta kanavahausta ...