Kysymys- ratkaistu Octagon SF4008: tallenteiden DVB-tekstitys ei synkronissa

Sivustoa
		sponsoroi SatShop.fi

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#1
Hankin viime joulukuun alussa Octagon SF4008 digiboksin kolmella DVB-T2/C virittimellä, 2TB kovalevyllä ja SatShop.fi:n imagella varustettuna. Lisäsin laitteeseen myös CI+kortinlukijan MTV3-HD:ta varten. Näin saan 52 tuumaisen vuonna 2009 hankitun Sony television(KDL-52Z4500) DVB-T2-kelpoiseksi. Tallennukseen olen aiemmin käyttänyt Windows Media Centeriä, jossa MTV3-HD ei onnistu ja jonka tuki loppuu parin vuoden päästä.

Laitteen kuva on erinomainen ja päivittäinen käyttö helppoa, mutta yhteen ongelmaan en ole löytänyt ratkaisua:
Vaikka suoratoistossa HD-kanavien DVB-tekstitykset toimivat moitteettomasti, niin tallenteilla ne eivät ole synkronissa. Kun käynnistän tallenteen, tekstitys voi aluksi olla (alle 30 sekuntia) synkronissa, stten se hyppää järjestelmällisesti noin 35 sekuntia liian aikaiseksi. Kun toistan samat tallenteet kotiverkon kautta tietokoneen KODI:lla tai VLC:llä, toimivat tekstitykset moitteettomasti. Jopa Android-puhelimeni VLC toistaa näiden tallenteiden tekstitykset moitteettomasti.

Olen käynyt läpi kaikki tekstitysasetusten kombinaatiot, päivittänyt firmwaren useaan kertaan (nyt OpenviX 5.1.013) siinä toivossa, että asia korjautuisi. Kokeilin myös Open ATV:ta todetakseni, ettei sekään ratkaise ongelmaa.

Enigma2 vasta-alkajana kysyn neuvoa asian ratkaisemiseksi, ettei tarvitsisi katsella tekstitettyjä HD-tallenteita eri laitteella kun ne on tallennettu.
 

huve

Huoltovalikon jäsen
#2
Mitä sulla on tekstitys asetuksissa kohdissa:
- Subtitle delay when timing lacks
- Subtitle delay when timing is bad
 

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#3
Tekstityksen viive kun ajoitus on huono: Ei viivettä
Tekstityksen näyttöaika kun poistoajoitus puuttuu: 3,5 sec
Olen yrittänyt näitäkin muutella, mutta ongelma ei ole ratkennut.
 

PNP

Valvoja
Ylläpitäjä
Turku
Laitteisto
VU+ Ultimo 4K, Uno 4K, Solo 4K, Wetek Core
#4
Tekstityksen viive kun ajoitus on huono: Ei viivettä
Tekstityksen näyttöaika kun poistoajoitus puuttuu: 3,5 sec
Olen yrittänyt näitäkin muutella, mutta ongelma ei ole ratkennut.
Tuon viimeisen kun muuttaa nollaksi, niin yleensä tuo ongelma poistuu.
 
Kiitokset: huve

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#5
Kiitos hyvästä yrityksestä, se ei kuitenkaan auttanut tälläkään kertaa. Olin sitä testannut jo aiemminkin.
 

mphumax

Vahvasti satelliittien vaikutuksen alaisena
Tampere
Laitteisto
Technomate nano 3T+Jaeger Vbox-II +1.8 m primefocus
Octagon sf4008 s2x
Triax TD-110 +moteck sg-2100A
AZBOX PREMIUM HD E2
DrHD F15
Mystique SaTiX-S2 Sky V2 USB
Epson EMP-TW600 Onkyo TX-SR309+ JBL scs178
#6
Sain eilen DVB-T virittimen sf4008:n ja nyt Testailin tuota tekstin ajoitusta,tallensin yle tv1:ltä dvb-txt ohjelmaa. txt. tulee suoraan katsottaessa ok, mutta boxin playerillä katsottaessa varmaan tuon 35 s etukenossa.
Onpahan jännä ilmiö.
Imagena minulla on openpli-pohjainen Satdream Gr.
Pikapikaa katsastaen sama ilmiö on myös satelliittipuolella , vanhassa testaukseen osuneessa kohteessa oli italiankieliset dvb-tekstit, en puhu "ferraria", mutta ei kyllä synkassa ollut. Tallenne 5w kanavalta jonkin aikaa sitten.
 
Kiitokset: Olli

harkonen

Tuki-jäsen
Tuki-jäsen
Oulu
Laitteisto
VU+Duo2 (ATV6.2)
90 (0.8W-4.8E-13E)
120 (19.2E-23.5E-28.2E)
3xInverto BP QD
3xInverto BU HGLN QD
EMP MS21/12PIU-6
dna dvb-c
#9
On enigman ongelma, ilmenee muillakin enigma bokseilla.
Mitä meinaat, onko ongelma kaikilla Enigma-bokseilla? Ainakaan itse en ole vielä tähän törmännyt..
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#10
Tämä ongelma on syyllinen siihen että peruutin C More kanavapaketin tilauksen. Minä olin panevinani merkille sen parin viikon aikana jonka tuo paketti minulla oli, että antenniverkossa DNA:n HD-kanavat toimivat oikein, mutta Digitan verkon kautta tulleissa SD-kanavissa tuo ongelma oli sietämätön. Bokseina VU+ Duo2 ja VU+ Ultimo 4K.
 

PNP

Valvoja
Ylläpitäjä
Turku
Laitteisto
VU+ Ultimo 4K, Uno 4K, Solo 4K, Wetek Core
#11
Mitä meinaat, onko ongelma kaikilla Enigma-bokseilla? Ainakaan itse en ole vielä tähän törmännyt..
En tiedä onko kaikilla, mutta ainakin monessa, satelliitista nuo NatGeo HD ja History HD ovat ainakin olleet ongelmaisia.
 

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#12
Tuon viimeisen kun muuttaa nollaksi, niin yleensä tuo ongelma poistuu.
Testailin vielä kumpaakin viivettä +-10sek asetuksilla, niillä ei ollut mitään vaikutusta tekstitykseen, joten ilmeisesti tallenteessa tekstityksen ajoitus ei puutu tai ole huono.
Saman asian todistaa mielestäni sekin, että millä tahansa muulla laitteella KODIn tai VLCn avulla toistettaessa tallenteen tekstitys toimii moitteettomasti.
 

PNP

Valvoja
Ylläpitäjä
Turku
Laitteisto
VU+ Ultimo 4K, Uno 4K, Solo 4K, Wetek Core
#13
Testailin vielä kumpaakin viivettä +-10sek asetuksilla, niillä ei ollut mitään vaikutusta tekstitykseen, joten ilmeisesti tallenteessa tekstityksen ajoitus ei puutu tai ole huono.
Saman asian todistaa mielestäni sekin, että millä tahansa muulla laitteella KODIn tai VLCn avulla toistettaessa tallenteen tekstitys toimii moitteettomasti.
No, samoin se on siinäkin ongelmassa ollut että vlc:llä esim. toimii, mutta ei siis ole se sama ongelma koska ei auta.
 

harkonen

Tuki-jäsen
Tuki-jäsen
Oulu
Laitteisto
VU+Duo2 (ATV6.2)
90 (0.8W-4.8E-13E)
120 (19.2E-23.5E-28.2E)
3xInverto BP QD
3xInverto BU HGLN QD
EMP MS21/12PIU-6
dna dvb-c
#14
En tiedä onko kaikilla, mutta ainakin monessa, satelliitista nuo NatGeo HD ja History HD ovat ainakin olleet ongelmaisia.
NatGeo HD:llä (0.8W) ongelmia oli, kun käyttivät tekstitv-tekstitystä, tämän viiveen sai kuntoon kun laittoi nuo molemmat asetukset (Tekstityksen viive kun ajoitus on huono ja Tekstityksen näyttöaika kun poistoajoitus puuttuu) "ei viivettä"-tilaan. Mutta ei ainakaan omassa Duo2:ssa viive ollut kuin sen 1-2 sekuntia, ei 35 sekuntia.

History HD:ltä (0.8W) tallentelen paljonkin, eikä itsellä ainakaan tekstityksissä ole ollut mitään ongelmia.

Aika vähän on tästä keskustelua käyty, jos vika koskisi kaikkia enigma2-laitteita?

Voisiko jokin plugini tai jokin tietty image aiheuttaa ongelmia?
 

huve

Huoltovalikon jäsen
#16
Mulla ei ole ollut dvb-tekstien kanssa ongelmia, GB Quad. Teksti-tv tekstien kanssa on ollut. Silloin kun vielä yle femmiltä tuli svt:n ohjelmia, niin tekstitys vaihtoehdoista löytyi teksti-tv tekstit ja niiden ajoitus oli reilusti pielessä. Niitä vaan piti katsoa teksti-tv:n kautta valitsemalla oikea teksti-tv sivu niin ajoitus oli kunnossa.

Jos tekstityksen ajoitukset menee pieleen useilla eri imageilla niin sylttytehdas voisi todennäköisimmin olla draiverit. SF4008 kaikki imaget taitaa pohjautua open enigmaan niin ei voi verrata valmistajan omaan kuten Vu+ tai DM tapauksissa. Joku asianosainen voisi ilmoittaa Octagonille, haluavat varmaan testitallenteen. Voi olla, että korjaukseen vaaditaan Korean poikien apua. Onkohan niilläkin kiinalainen uusivuosi, kannattaa toimia nopeasti.

Oletko kokeillut toimiiko teksti-tv tekstitys tallenteissa?
Ylen kanavilla tulee teksti-tv tekstitykset, maikkarin kanavilla näyttää olevan vain dvb-tekstitys. Yle1 HD teksti-tv tekstitys (451) hieman jäljessä, teksti-tv kautta reilusti jäljessä. Tallenteessa teksti-tv tekstitys etuajassa ja teksti-tv:n kautta samoin etuajassa. 1,5-2,0 sekunnin aikakorjaus auttaa.
 

mphumax

Vahvasti satelliittien vaikutuksen alaisena
Tampere
Laitteisto
Technomate nano 3T+Jaeger Vbox-II +1.8 m primefocus
Octagon sf4008 s2x
Triax TD-110 +moteck sg-2100A
AZBOX PREMIUM HD E2
DrHD F15
Mystique SaTiX-S2 Sky V2 USB
Epson EMP-TW600 Onkyo TX-SR309+ JBL scs178
#17
Tämä ongelma on syyllinen siihen että peruutin C More kanavapaketin tilauksen. Minä olin panevinani merkille sen parin viikon aikana jonka tuo paketti minulla oli, että antenniverkossa DNA:n HD-kanavat toimivat oikein, mutta Digitan verkon kautta tulleissa SD-kanavissa tuo ongelma oli sietämätön. Bokseina VU+ Duo2 ja VU+ Ultimo 4K.
pitää siis testata dna hd:n kautta nuo ylen kanavat uudelleen,
 

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#18
Kokeilin tallenteella tekstitv:n tekstitystä ja se näyttää tulevan aivan samalla tavalla etuajassa kuin dvb-tekstitys. Ei valittettavasti ratkaise ongelmaa.
 

Pakana

Huoltovalikon jäsen
#19
Mä olen tuon 3,5 sekunnin viiveen muuttamalla 0:ksi tuon teksityksen ajoitusongelman korjannut ainakin 10 eri enigma boksista ja ainakin kolmesta eri eri imagesta, ja ties kuinka monesta versiosta. Mä en tajua miksi tuo arvo on oletuksena 3,5 sekuntia. Itseasiassa, en muista mitään boksia jolla tuo 3,5sec olisi ollut oikein. Se mikä on hämäävää, niin sen arvon muuttaminen ei välttämättä välittömästi korjaa sitä, vaan kestää aikansa että boksi tajuaa muutoksen.
 

harkonen

Tuki-jäsen
Tuki-jäsen
Oulu
Laitteisto
VU+Duo2 (ATV6.2)
90 (0.8W-4.8E-13E)
120 (19.2E-23.5E-28.2E)
3xInverto BP QD
3xInverto BU HGLN QD
EMP MS21/12PIU-6
dna dvb-c
#20
Ei auta alkuperäiseen ongemaan, mutta piti ihan testata.

NatGeoHD (0.8W) tekstitv tekstit, ei ongelmia
HistoryHD (0.8W) dvb-teksti, ei ongelmia
Yle1HD (dvb-c dna) dvb-teksti, ei ongelmia
 
Kiitokset: PNP

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#21
Mä olen tuon 3,5 sekunnin viiveen muuttamalla 0:ksi tuon teksityksen ajoitusongelman korjannut ainakin 10 eri enigma boksista ja ainakin kolmesta eri eri imagesta, ja ties kuinka monesta versiosta. Mä en tajua miksi tuo arvo on oletuksena 3,5 sekuntia. Itseasiassa, en muista mitään boksia jolla tuo 3,5sec olisi ollut oikein. Se mikä on hämäävää, niin sen arvon muuttaminen ei välttämättä välittömästi korjaa sitä, vaan kestää aikansa että boksi tajuaa muutoksen.
3,5sec on kotoisin satshopin imagesta. Katsotaanpa kauanko kestää, kun laite tajuaa muutoksen.
 

PNP

Valvoja
Ylläpitäjä
Turku
Laitteisto
VU+ Ultimo 4K, Uno 4K, Solo 4K, Wetek Core
#22
3,5sec on kotoisin satshopin imagesta. Katsotaanpa kauanko kestää, kun laite tajuaa muutoksen.
Kun puhutaan satshop imagesta, se on ihan perus OpenVIX, varsinaisia muutoksia ei ole, vain asetuksia ja lisäosia kuten oscam yms..
 

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#23
Olen nyt testannut kaikki kolme tekstitystapaa Ylen kanavilla; DVB-tekstitys, teletext-tekstitys ja tekstitv-tekstitys.
Kanavan livetoistossa kaikki toimivat, ainoastaan pieniä viive-eroja eri tekstitystapojen välillä.
Tallenteessa kaikki samanlailla ensin hetken kohdallaan sitten hyppää yli 30 sekuntia etuaikaan.
Peruongelma on siis riippumaton tekstitystavasta.
 

PNP

Valvoja
Ylläpitäjä
Turku
Laitteisto
VU+ Ultimo 4K, Uno 4K, Solo 4K, Wetek Core
#24
Onko sinulla käytössä antenniverkko, sen voisi päätellä tuosta ensimmäisestä viestistä, jos on niin et ilmeisesti tiedä että MTV3 HD kanava ei tarvitse CI+ CAM:ia, se näkyy ihan kortilla ja oscamilla joka on valmiina asetuksineen satshopin vix:ssä. Ei nyt kysymykseen liity, mutta saattaa helpottaa käyttöä joskus.
 
Kiitokset: Olli

Olli

Huoltovalikon jäsen
Laitteisto
Octagon SF4008
#25
Kiitos tiedosta, sain sen heti toimimaan. Turhaan laitteessa oli ylimääräinen kortinlukija lämpöä kehittämässä.