Enigma2-ongelma Nelonen HD / MTV3 HD:n katsominen jumittaa laitteen

Sivustoa
		sponsoroi SatShop.fi

miloytyn

Huoltovalikon jäsen
Laitteisto
Vu+ Duo2, OpenVix 5.1, DVB-C DNA
#1
Moro,

Onko muilla ollut ongelmia MTV3 HD -kanavan katsomisen kanssa. Minulla alkoi joskus ehkä kuukausi sitten jumittamaan laitetta satunnaisesti kun katson MTV3 HD:ta. Muilla kanavilla samaa ongelmaa ei ole, enkä ole huomannut maikkarin tallennustenkaan tekevän tätä. Kun ongelma ilmenee niin kuva pysähtyy, eikä laitteeseen pääse käsiksi edes verkon yli. Äänet kuitenkin kuuluvat normaalisti. Aino tapa palautua tästä on käyttää virrat pois tai tehdä reset kaukosäätimen virtanappulaa 10 s painamalla.
Käytössä Duo2 ATV 6.2 (tuli alunperin 6.1:llä ilman muutoksia firmikseen) ja DNA:n kaapeli pääkaupunkiseudulla.
 

miloytyn

Huoltovalikon jäsen
Laitteisto
Vu+ Duo2, OpenVix 5.1, DVB-C DNA
#3
MTV3 HD tulee näköjään eri resoluutiolla kuin muut HD kanavat. Voisi liittyä ehkä tähän jotenkin. No vaihdoin softa OpenVixiin niin siinä näytti korjaantuvan samalla.
 

miloytyn

Huoltovalikon jäsen
Laitteisto
Vu+ Duo2, OpenVix 5.1, DVB-C DNA
#4
Nyt alkoi parisen viikkoa sitten Nelonen HD tekemään samaa OpenVixillä. Vähän vaikuttaisi että liittyisi kuitenkin EIT EPG:hen, sillä ainakin eilisen perusteella näytti alkavan toimimaan kun poistin tuon käytöstä. Parin viikon päästä muutto Telian kaapeliin, toivottavasti siellä toimii paremmin kuin DNA:lla.
 

Samzam

Tuki-jäsen
Tuki-jäsen
Kanta-Häme
Laitteisto
Vu+ Ultimo 4K PurE2. 4xT2,5xS2, 107*113cm offset + GT-DM14MG kääntömoottori 86.5E-36W + 85cm offset
#5
Tästä aiheesta on täällä ollut aiemminkin juttua ja yhteinen tekijä on DNA kaapeli-tv josta tulee MTV3 HD:n ja Nelonen HD:n epg:n mukana jotain epäkuranttia dataa joka kaataa boksin. Tekee samaa OpenATV:llä, OpenVIX:llä ja PurE2:lla.
 
Kiitokset: marjanen

miloytyn

Huoltovalikon jäsen
Laitteisto
Vu+ Duo2, OpenVix 5.1, DVB-C DNA
#7
Tästä aiheesta on täällä ollut aiemminkin juttua ja yhteinen tekijä on DNA kaapeli-tv josta tulee MTV3 HD:n ja Nelonen HD:n epg:n mukana jotain epäkuranttia dataa joka kaataa boksin. Tekee samaa OpenATV:llä, OpenVIX:llä ja PurE2:lla.
Joo tuosta toisesta ketjusta löysinkin tuon ratkaisun. Ajattelin päivittää sen näkyville tähän vanhempaan ketjuunikin, jos joku sattuu lukemaan tämän.
 

crashi

Valvoja
Ylläpitäjä
#8
Itselläni ei ratkaisua vielä. EIT on otettu pois ja EPGimportilla mennään, jämähtämisiä on silti..
OpenViX 5.1.16 on toistaiseksi ollut omasta mielestä se vakain, mutta saattaa olla ettei tuoreemmilla ole kokeiltu samoja kanavia.

Raportoikaa ihmeessä OpenViX:n tai ATV:n foorumeilla, muuten ongelma ei korjaannu koskaan.

@Youha ollut myös ongelmaa, mutta ilmeisesti EIT:n poistaminen auttoi sinua?
 
Viimeksi muokattu:

Youha

Huoltovalikon jäsen
Lahti
Laitteisto
Vu+ Ultimo4K PurE2 6.2
Vu+ Duo2 PurE2 6.2
Vu+ SoloSE V2 PurE2 6.2
DNA Kaapeli
#9
Nelonen HD ei kaada enää boksia, mutta MTV3 HD jäätyy vielä 2-3h katselussa. Tosin en ole vielä varma onko se vain MTV3 HD, kun ei ole muilla kanavilla ollut noin pitkiä sessioita.
 

tubi

Huoltovalikon jäsen
Laitteisto
vu+ ultimo
vu+ uno4k se
#10
mulla kaatuu,kun tallentaa nelosen hd kanavalta jotain,harvemmin pelkästä katselusta.
 

miloytyn

Huoltovalikon jäsen
Laitteisto
Vu+ Duo2, OpenVix 5.1, DVB-C DNA
#12
Innostuin liian aikaisin, näköjään minullakin jämähti taas vaikka poistiin EIT:n käytöstä. Aikaisemmin MTV3 kaatoi boksin vain katsoessa, mutta Nelosella tallennus tekee myös tuota.
 

crashi

Valvoja
Ylläpitäjä
#13
Itsellänin syypää lienee ainoastaan Nelonen HD, se käytännössä ainoa C puolen kanava käytössä.
Tallennusta mennyt nyt tunnin verran ja kun käänsin kanavalla alkoi jumittelu. EPG:n esille ottaessa pikkukuva ylänurkassa toimii, mutta boksiin ei pääse SSH:n yli kiinni, käyttäjätunnuksen voi antaa, mutta siihen jää tai uudelleen yrittäessä ei edes siihen asti. Boksikaan ei enää reagoi.

edit: ja nyt jumahti pikkukuva, audio pysyy.
 

Youha

Huoltovalikon jäsen
Lahti
Laitteisto
Vu+ Ultimo4K PurE2 6.2
Vu+ Duo2 PurE2 6.2
Vu+ SoloSE V2 PurE2 6.2
DNA Kaapeli
#14
Mulla menossa nyt kokeilu. Otin epg:n "automaattinen päivitys" toiminnon pois. Ja Kaikki epg:t on pois, paitsi siis epgimport.
 

crashi

Valvoja
Ylläpitäjä
#15
Mulla oli sama homma, mutta nyt imagena: OpenPLi 4 (2018-01-16-release-4)
Ei kaadu enään!!!
Onko sama tilanne vielä?
Millä päiväyksellä olevat ajurit tuossa on käytössä?

edit: Lienee 22.12?

edit2:

Itselläni 12.2.

Väliin mahtuu vain 8.2. päivätyt

Update drivers(4k models)
- Fix HDR/HLG problem
- Fix grab problem
- Fix demux problem
- Improve overall performance
Update kernel config
- Adjust driver memory allocations
 
Viimeksi muokattu:

crashi

Valvoja
Ylläpitäjä
#16
25min pysyi ylhäällä. Tallennus ja katselu Nelonen HD kaapelista.

Resurssitkaan eivät loppuneet, top oli käynnissä ja nämä jäi "lopputulokseksi" kunnes SSH jäätyi.

Koodi:
top - 21:29:48 up 25 min,  1 user,  load average: 1.42, 1.31, 1.03
Tasks:  92 total,   1 running,  91 sleeping,   0 stopped,   0 zombie
%Cpu(s):  0.5 us,  4.1 sy,  0.0 ni, 93.9 id,  0.0 wa,  0.3 hi,  1.2 si,  0.0 st
KiB Mem :   907544 total,    32576 free,   157164 used,   717804 buff/cache
KiB Swap:        0 total,        0 free,        0 used.   708560 avail Mem

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+ COMMAND
  835 root      20   0  730376 107800  11536 S   3.6 11.9   1:17.14 enigma2
  376 root      20   0  563916   2832   2584 S   2.3  0.3   0:18.51 dvb_server
 8591 root      20   0       0      0      0 S   1.0  0.0   0:00.09 kworker/1:2
  579 root      20   0       0      0      0 S   0.7  0.0   0:07.09 lcd
 5661 root      20   0       0      0      0 S   0.7  0.0   0:05.53 kworker/0:1
   54 root      20   0       0      0      0 S   0.3  0.0   0:00.60 kworker/u4+
  860 root      20   0       0      0      0 S   0.3  0.0   0:00.33 kdvb-ad-0-+
edit: Itseasiassa muisti käy vähiin.
edit2: Swappia laitettu. Tallennus + Katselu menossa.

Koodi:
top - 21:59:59 up 2 min,  1 user,  load average: 1.18, 0.56, 0.22
Tasks: 101 total,   1 running, 100 sleeping,   0 stopped,   0 zombie
%Cpu(s):  0.5 us,  4.0 sy,  0.0 ni, 92.2 id,  0.2 wa,  0.8 hi,  2.2 si,  0.0 st
KiB Mem :   907544 total,   438048 free,   147368 used,   322128 buff/cache
KiB Swap:   262140 total,   262140 free,        0 used.   726284 avail Mem
Koodi:
top - 22:08:11 up 10 min,  1 user,  load average: 1.01, 1.04, 0.63
Tasks:  92 total,   1 running,  91 sleeping,   0 stopped,   0 zombie
%Cpu(s):  0.7 us,  1.3 sy,  0.0 ni, 96.6 id,  0.0 wa,  0.3 hi,  1.0 si,  0.0 st
KiB Mem :   907544 total,    36012 free,   146816 used,   724716 buff/cache
KiB Swap:   262140 total,   262120 free,       20 used.   724280 avail Mem
Nyt _jo_ 1h uptime

Koodi:
top - 22:54:49 up 57 min,  1 user,  load average: 1.12, 1.13, 1.08
Tasks:  93 total,   1 running,  92 sleeping,   0 stopped,   0 zombie
%Cpu(s):  0.3 us,  4.9 sy,  0.2 ni, 93.3 id,  0.0 wa,  0.2 hi,  1.2 si,  0.0 st
KiB Mem :   907544 total,    33040 free,   156188 used,   718316 buff/cache
KiB Swap:   262140 total,   262120 free,       20 used.   715704 avail Mem
 
Viimeksi muokattu:

harkonen

Tuki-jäsen
Tuki-jäsen
Oulu
Laitteisto
VU+Duo2 (ATV6.2)
90 (0.8W-4.8E-13E)
120 (19.2E-23.5E-28.2E)
3xInverto BP QD
3xInverto BU HGLN QD
EMP MS21/12PIU-6
dna dvb-c
#18
Ilmeisesti ongelmaa ilmenee vain Helsingin alueen dna:n kaapelissa?
 

crashi

Valvoja
Ylläpitäjä
#19
Ilmeisesti ongelmaa ilmenee vain Helsingin alueen dna:n kaapelissa?
Koskee muitakin alueita. Sulla ei ole ongelmia ollut?
Jos ei, niin yhtäläisyydet lienevät:

- Vu+ 4k boksi (eikun @miloytyn näyttää omistavan Duo2:n..)
- DNA Kaapeli
- Nelonen HD ja MTV3 HD kanavat
(- Ajurit 22.12.2017 tai 8.2.2018 jälkeiset) Tämä täysin arvailua, kun @marjanen sanoi, että homma toimii vanhalla OpenPlillä. Pitää kokeilla heittää OpenViX tuonne tienoille vielä.
 
Viimeksi muokattu:

marjanen

Huoltovalikon jäsen
#20
Onko sama tilanne vielä?
Millä päiväyksellä olevat ajurit tuossa on käytössä?

edit: Lienee 22.12?

edit2:

Itselläni 12.2.

Väliin mahtuu vain 8.2. päivätyt

Update drivers(4k models)
- Fix HDR/HLG problem
- Fix grab problem
- Fix demux problem
- Improve overall performance
Update kernel config
- Adjust driver memory allocations
OE-järjestelmä: PLi-OE
Ohjelmisto: OpenPLi 4 (2018-01-16-release-4)
Kernel / Ajurit: 3.9.6 / 3.9.6+20151124-r0.6

Tollaset löyty webifistä.
Ja hyvin toimii edelleen. Ollut nyt viikon verran ja eipä ole kertaakaan kaatunut. Kaikki EPG:t käytössä niin kuin ennenkin.
Ihan sägällä osu tuo image. Otin vaan vanhimman minkä sivuilta löysin...

Ja alue Päijät-Häme. Eli ongelma ei koske vain Helsinkiä. @harkonen

Ja boxi on vanha Ultimo. (heräs henkiin)
Edit:
Toi viritin on muuten tämmönen jos on merkitystä:
Viritin C Vuplus DVB-C NIM(CXD1978) (DVB-C)
 
Viimeksi muokattu:
Kiitokset: crashi

crashi

Valvoja
Ylläpitäjä
#21
Okei eli yhtäläisyys näyttää olevan vain DNA kaapeli, Nelonen HD, MTV3 HD ja VU+ boksi :)
Tuon perusteella ajurisi olisivat todella vanhat.
 

tubi

Huoltovalikon jäsen
Laitteisto
vu+ ultimo
vu+ uno4k se
#24
ei mullakaan makkarissa oleva vanha ultimo kaadu,imagena openatv 6.1.sillä en tosin juurikaan nauhoita mitään.
 

Youha

Huoltovalikon jäsen
Lahti
Laitteisto
Vu+ Ultimo4K PurE2 6.2
Vu+ Duo2 PurE2 6.2
Vu+ SoloSE V2 PurE2 6.2
DNA Kaapeli
#25
Jaahas, nyt tuo Ultimo 4k sitten kaatui taas Nelonen HD:llä. Mä luulin jo että ongelma olisi selätetty. Ja oma combo siis: DNA kaapeli Lahti, Ultimo 4k, Pure2 6.2(kernel 3.14.28). Duo2 ja SoloSEv2 openAtv 6.2 sama homma.

Ja oman havainnon mukaan molemmilla kanavilla ongelma alkoi kun ne vapautuivat kortin takaa.