Kysymys- ratkaistu mediasoitin ei enää näytä tallennuksia kysymys.

Sivustoa
		sponsoroi SatShop.fi

jalluvaari

Huoltovalikon jäsen
#1
Olisin viisaammilta kysässy päivitin vu+ solo2:sen openvix 24.2.2018 niin en enää nää mediasoittimella tallennuksia mitä olen tallentanut tulee virheilmoituksia ja boottaa laitteen.Osaiskohan joku neuvoa.mikä päivityksessä mättää.kiitos etukäteen.
upload_2018-3-7_20-33-16.jpeg
 

Puppe78

Tuki-jäsen
Tuki-jäsen
Kokkola
Laitteisto
VU+ Duo2 kaapelissa OpenATV 5.3
#2
Olisin viisaammilta kysässy päivitin vu+ solo2:sen openvix 24.2.2018 niin en enää nää mediasoittimella tallennuksia mitä olen tallentanut tulee virheilmoituksia ja boottaa laitteen.Osaiskohan joku neuvoa.mikä päivityksessä mättää.kiitos etukäteen.
Näytä liitetiedosto 10595
Pukkaa OpenATV sisään niin loppuu tuollaset... [emoji6]
 

PeeHoo

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Vu+ Duo2 (1x tuplaS2, 1xtuplaT), Vu+ Ultimo (3xT), Windows 10/Kodi, Denon AVR-2113, 2 x Raspberry Pi, Asus Lyra, Asus AC66U, Asus56U
#4
Pystyyhän asetukset backuppaamaan ja palauttamaan ilman mitään ongelmia... eri asia sitten on se että onko siinä järkeä varsinkin jos vaihtaa imagea kokonaan...

Itse tekisin asetuksien backupin (hdd:lle), varmistaisin että se siellä on halutuilla kamoilla...

- Uuden imagen asennus
- konffi puhtaalta pöydältä
- kanavien haut jne...
- ja sitten backupista vaikka vain suosikkilistat ja ajastukset käsin kopioimalla /etc/enigma2 kansioon...

Hieman voi pukata ongelmia jos kahden eri imagen välillä palauttaa - voi toki olla tulemattakin...

Ja ainahan kannattaa ottaa imagessa nk. full backup ennen imagen vaihtoa tai päivitystä jotta pääsee ongelmatilanteessa palaamaan edelliseen tilaan helposti...
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#5
Itsellä on kyllä tuo kyseinen versio ViX:stä ja Solo2 eikä mitään ongelmia ... Tuo vika johtuu jostain muusta kuin imagesta. Ei nyt joka paikkaan pidä ensimmäiseksi sotkea tuota iänikuista image-kilpailua ViX vastaan ATV ...
 

Puppe78

Tuki-jäsen
Tuki-jäsen
Kokkola
Laitteisto
VU+ Duo2 kaapelissa OpenATV 5.3
#6
Itsellä on kyllä tuo kyseinen versio ViX:stä ja Solo2 eikä mitään ongelmia ... Tuo vika johtuu jostain muusta kuin imagesta. Ei nyt joka paikkaan pidä ensimmäiseksi sotkea tuota iänikuista image-kilpailua ViX vastaan ATV ...
No se oli lähinnä läppä, mutta et voi sulkea pois että vika ei johdu imagesta. Siitähän se juuri johtuu, mikäli rautapuoli kunnossa.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#7
No se oli lähinnä läppä, mutta et voi sulkea pois että vika ei johdu imagesta. Siitähän se juuri johtuu, mikäli rautapuoli kunnossa.
Ei kyllä usko että johtuu imagesta sinänsä. Ehkäpä jossain vaiheessa on vain jotain mennyt pieleen ... Ilmeisesti tallennelista tulee näkyviin vai töksähtääkö tuo heti alkuunsa ?
 

Puppe78

Tuki-jäsen
Tuki-jäsen
Kokkola
Laitteisto
VU+ Duo2 kaapelissa OpenATV 5.3
#8
Ei kyllä usko että johtuu imagesta sinänsä. Ehkäpä jossain vaiheessa on vain jotain mennyt pieleen ... Ilmeisesti tallennelista tulee näkyviin vai töksähtääkö tuo heti alkuunsa ?
Jos jotain on mennyt pieleen on image sekaisin. Ei toki tarkoita että johtuu jostain tietystä bugista vaan saattaa olla seonnut muusta syystä. Vika kuitenkin vaatinee mahdollisesti imagen uudelleen asennuksen eli harhaanjohtavaa väittää ettei imagessa vikaa...
 

Raitsa

Ylläpitäjä
Ylläpitäjä
Kirjala
Laitteisto
Sony VPL-HW55ES + Stewart Firehawk 182cm, LibreElec + Intel NUC, 2 * nVidia Shield, LG 55B6V, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ
#9
Uudelleen flashaamalla olisi jo kunnossa.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#10
"Ei johdu imagesta sinänsä" tarkoittanee käytännössä sitä millä hyvänsä OK-imagella jokin asia voi mennä pieleen, mutta saman uudelleen flässäämällä kaikki taas toimiikin ok ... Eli vika ei ole imagessa vaan prosessissa ...
 

Lumikki

Huoltovalikon jäsen
Länsi Kanta-Häme
Laitteisto
5W,0.8W,9E,13E 100cm
19E,26E,28E 121cm
Vu+ Solo2 (2xS2) OpenATV 5.3
Vu+ Solo SEV2 (2xT2) OpenATV 5.1
Nuc Kodi Libre. 7.0.3
#11
Mitä tähän nyt sanoisi. Tuo näyttää ihan siltä että imagessa on joku asia sekaisin, kuten muut jo sanoivat. Se korjataan laittamalla se image uudestaan sisään puhtaalta pöydältä. Ei kannata tehdä mitään palautuksia. Ei niiden asetusten tekoon kauan mene aikaa. Näin imagesta tulee todennäköisesti varmemmin sellainen että se toimii, kun ei ole mitään mahdollisuutta että asetustedostojen ja imagen ohjelmiston välillä olisi ristiriitoja. Asiat kun voivat muuttua eri image sarjan versioiden välillä. Varmista myös että ajansiirto ja ajastusten tallenukset eivät vahingossakaan päädy laitteen omaan flashiin vaan siihen mediaan minne ne tallennukset kuuluu mennä.
 
Viimeksi muokattu:

Puppe78

Tuki-jäsen
Tuki-jäsen
Kokkola
Laitteisto
VU+ Duo2 kaapelissa OpenATV 5.3
#12
"Ei johdu imagesta sinänsä" tarkoittanee käytännössä sitä millä hyvänsä OK-imagella jokin asia voi mennä pieleen, mutta saman uudelleen flässäämällä kaikki taas toimiikin ok ... Eli vika ei ole imagessa vaan prosessissa ...
Sama asia ku tietokoneesta menis käyttöjärjestelmä sekasin ja viet sen huoltoon ja sanot vika on "prosessissa" ei käyttöjärjestelmässä. Olis siinä huollossa vähän ihmettelemistä...Elektroniikkalsitteissa on softa-(eli image) ja rautapuoli jos ne eivät toimi, on vika jommassa kummassa.

Meni jauhamiseksi tämä, mutta minun osalta asia loppuunkäsitelty...
 
Kiitokset: Raitsa

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#13
jos vaihdan openatv:hen pystynkö palauttamaan kanavalistat ja muut jutskat tohon openatv:hen
Kanavalistat voit toki laittaa talteen tietokoneelle vaikkapa käyttämällä tätä ohjelmaa: Download – dreamboxEDIT
Ja palauttaa ne sitten sieltä. Nuo DreamboxEdit ohjemalle tallennetut kanava- ja suosikkilistat eivät ole mitenkään imagesidonnaisia. Ne toimivat kaikissa imageissa.
 
Viimeksi muokattu:

Artsi-

Tuki-jäsen
Tuki-jäsen
Laitteisto
Vu+ Solo2
Octagon SF4008
1,1m moottoriantenni
#14
[QUOTE="PeeHoo, post: 159075, member: 2081"

Hieman voi pukata ongelmia jos kahden eri imagen välillä palauttaa - voi toki olla tulemattakin...[/QUOTE]

Pukkaa ongelmia jo siinä vaiheessa ku sanoo ettei ole yhteensopiva ;)
 

PeeHoo

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Vu+ Duo2 (1x tuplaS2, 1xtuplaT), Vu+ Ultimo (3xT), Windows 10/Kodi, Denon AVR-2113, 2 x Raspberry Pi, Asus Lyra, Asus AC66U, Asus56U
#15
No meikäläinen on NOOB ja teen asetukset aina imagen asennuksen yhteydessä käsin pl. kanavalistat, ajastukset ja hakusanatallennukset jotka on tallessa... ;)
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#16
No meikäläinen on NOOB ja teen asetukset aina imagen asennuksen yhteydessä käsin pl. kanavalistat, ajastukset ja hakusanatallennukset jotka on tallessa... ;)
Turhaa tehdä kaikkea aina uudestaan ... Ei se siitä jalostu, vaikka tekee kaiken alusta saakka uusiksi. Asetuksissa on hyvin paljon eri imageillekin yhteisiä asetuksia. Itse olen niin laiska, että yritän aina kopioida ... vaikka tekstieditorin kanssa pala kerrallaan. Tosin nyt OpenViX aikana tuo sohva-flässäyksen kanssa on ollut jo melkein liian helppoa :D