Apua kaivataan Imagen päivitys epäonnistui, mitä tehdä nyt?

Sivustoa
		sponsoroi SatShop.fi

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#1
Nyt on, kundit, vaari taas sössinyt ja pyytää apua.
Jostain syystä online-päivitys ei toiminut ja nyt koko mylly jumissa.
Ruudussa näkyy vain VUplus mainoskuva.
Kone on siis Vuplus SoloSE.
Latasin uuden OpenATV 6.2 tikulle ja yritin käynnistää (siis virtanapista) - ei tapahdu mitään.
Miten edetä?
Tikulla on nämä tiedostot upload_2018-2-5_17-41-41.png
upload_2018-2-5_17-41-41.png

P.S. Lähtihän se kuitenkin käyntiin, kun vaihdoin toisen USB-tikun - saattoi olla tikussa vikaa. Katotaan nyt mihin asti pääsen, kun edellisestä imagenvaihdosta on kaksi vuotta.
 
Viimeksi muokattu:
Kiitokset: vehkaar1

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#2
Eipä tunnu onnistuvan tuo WiFin kytkeminen. Se pysyy päällä ehkä 3 sekkaa, häipyy, yrittää taas uudelleen, mutta ei onnistu.
Onkohan ajurit häipyneet tuon päivitysyrityksen myötä?
Jos asetan DHCPn kyllä-asentoon häipyy IP-osoite.
Mitenkäs voisi tarkistaa nuo ajurit, kun laitetta ei saa verkkoon?
Tai jos haluan asentaa PCltä löytämäni ajurit Vusoloon, niin meneekö ne jotenkin USB-tikun avulla?
 
Viimeksi muokattu:

Raitsa

Ylläpitäjä
Ylläpitäjä
Kirjala
Laitteisto
Sony VPL-HW55ES + Stewart Firehawk 182cm, LibreElec + Intel NUC, 2 * nVidia Shield, LG 55B6V, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ
#3
Osta riittävän pitkä verkkokaapeli ja testaa yhteys sen avulla.
 
Kiitokset: vehkaar1

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#4
Osta riittävän pitkä verkkokaapeli ja testaa yhteys sen avulla.
Jos muistan oikein, niin @Mikko-vaari :lla on senverran erikoinen nettiyhteys ettei ihan hyvin onnistu noin. Hänen olisi ehkä hyvä laittaa jatkossa nuo tarvitsemansa driverit aina talteen vaikkapa boksin kiintolevylle seuraavaa ongelmaa/flashia varten. Ilman nettiyhteyttä kun se on vähän hankalaa.
 
Kiitokset: Mikko-vaari

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Offset 70 cm (diseqc moottori)
#5
Normaalistihan DHPC:llä pitäisi kyllä toimia. Eri asia on jos halutaan kiinteä tai pysyvä eli staattinen IP. Kuinkas avaimet yms. sellaisethan mahd. tarvitaan WiFi:lle ...
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#6
Normaalistihan DHPC:llä pitäisi kyllä toimia. Eri asia on jos halutaan kiinteä tai pysyvä eli staattinen IP. Kuinkas avaimet yms. sellaisethan mahd. tarvitaan WiFi:lle ...
Tottakai DHCP:llä toimii jos boksissa on ajurit tarvitulle WiFi adapterille. Mutta jos ei flashatussa imagessa niitä ole valmiina, niin hemmetin vaikeaa niitä on ladata ilman verkkoyhteyttä. Ainoa tapa tuolla systeemillä on talteenottaa ne vaikkapa usb-tikulle tai boksin kiintolevylle jo ennen boksin flashausta.
 
Viimeksi muokattu:
Kiitokset: Mikko-vaari

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#9
Jos muistan oikein, niin @Mikko-vaari :lla on senverran erikoinen nettiyhteys ettei ihan hyvin onnistu noin. Hänen olisi ehkä hyvä laittaa jatkossa nuo tarvitsemansa driverit aina talteen vaikkapa boksin kiintolevylle seuraavaa ongelmaa/flashia varten. Ilman nettiyhteyttä kun se on vähän hankalaa.
Muistit ihan oikein ja ne oli sillä tikulla/kovalevyllä, vaan tuo päivitys tuhosi sen. Nyt on PC:ssä todennäköisesti se ajuri ja ongelma siinä miten sen saa Vusoloon.
 

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#10
Väliaikatietoja:
Testasin salaamattomalla verkolla ja silloin toimii WiFI myös VuSolossa. Mutta eihän sitä uskalla pitkään pitää auki. Onko vika sitten WPA2-suojauksessa eli WiFi-dongeli ei taivu siihen.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#11
Muistit ihan oikein ja ne oli sillä tikulla/kovalevyllä, vaan tuo päivitys tuhosi sen. Nyt on PC:ssä todennäköisesti se ajuri ja ongelma siinä miten sen saa Vusoloon.
Sen saa sinne laitteaen vaikkapa usb-tikulle ja menemällä tallennelistaan. Nyt kyllä pitää laittaa tähän miten minun tallennelistassani nuo värinapit on määritelty: Minulla tuo sininen nappi on kirjanmerkit ATV imagella: kirjanmerkit.png
Tuolta nyt pitäisi löytyä kaikki mahdolliset paikat sisäistä muistia myöten.
Ja näkyy myös mihin hakemistoon olen viimeksi tallenteita siirrellyt. :p
 
Viimeksi muokattu:
Kiitokset: Mikko-vaari

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#14
Nyt olen löytänyt ajurin (tai kokeeksi kolmekin) WiFi dongelille .ipk-muodossa.
Pääsen suojaamattomana verkkossa Vusoloon. Mihin tuo .ipk-tiedosto siirretään?
upload_2018-2-7_10-54-38.png
 

vehkaar1

Ari Vehkanen
Tuki-jäsen
Imatra
Laitteisto
VU+ DUO2 open ATV 6.0, ABipbox 910HD pgi 1.4 flash - usb PKT Enigma2 HYPERION, DR-HD F15 ver 207p, , Triax 110cm 54.9E&56E, Toroidal T-90 10 lnd, harava -T Engel AN 6001C 20kpl Venäjän kanavia T2+Suomen T2 UHF&VHF, Aura HD SE IPTV.
#15
Vu+ Duo2 /tmp hakemistoon olen siirtänyt .ipk tiedostoja ja sitten asentanut monia ohjelmia myös näin !
 
Kiitokset: Mikko-vaari

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#18
Toimii, salaus on WPA2-PSK.
Nyt sitten kävi jokin kumma, kun olin ottanut tukikopion ja asentelin Sundtekia. Sehän vaatii uudelleenkäynnistyksen ja kone jäi jauhamaan ilman edistystä. Kierukka pyörii kuin pieru molskihousussa, mutta mitään ei tapahdu. Sitten ajattelin palauttaa sen tukikopion niin mitään ei löytynytkään. Tikku ei avaudu winukassakaan vaan haluaa alustusta:devilish:.
Oliskohan tämä OpenATV 6.2 sopimaton VU+SoloSEen?
Onko 6.1 stabiilimpi?

P.S, Kone on kuitenkin verkossa, näkyy mokkulan asiakkaissa.
 
Kiitokset: vehkaar1

Rampe5

Huoltovalikon jäsen
Laitteisto
VU+ Duo2 ATV 6.2
Samsung 75" 4K UHD Smart TV UE75MU6175,
Onkyo av vahvistin TX-NR636,
#19
Lähin paikka mihin verkkokaapelin voisin kytkeä, on ehkä alanaapuri n 50m päässä.
Minulla on vain 4G-mokkula käytössä. Ja tällä pääsee 30 - 50 Mbs nopeuksiin.
Suosittelisin ostamaan reitittimen tuolle 4G tikulle ja sen jälkeen sulla on 4 ethernet kaapelin paikkaa ja wifi myös koko kämpässä!
Kirpparilta ostin tuollaisen, maksoi 3 €. Uutena n. 50,-. Kaapeli kanssa on nettiyhteys hieman nopeampikin vielä.
 

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#20
Tuo mokkula (Huawei E5377) on kyllä toiminut moitteetta kaksi ja puoli vuotta.
Ongelmat syntyivät, kun päivitys tuhosi tukikopion.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Offset 70 cm (diseqc moottori)
#21
Toimii, salaus on WPA2-PSK.
Nyt sitten kävi jokin kumma, kun olin ottanut tukikopion ja asentelin Sundtekia. Sehän vaatii uudelleenkäynnistyksen ja kone jäi jauhamaan ilman edistystä. Kierukka pyörii kuin pieru molskihousussa, mutta mitään ei tapahdu. Sitten ajattelin palauttaa sen tukikopion niin mitään ei löytynytkään. Tikku ei avaudu winukassakaan vaan haluaa alustusta:devilish:.
Oliskohan tämä OpenATV 6.2 sopimaton VU+SoloSEen?
Onko 6.1 stabiilimpi?

P.S, Kone on kuitenkin verkossa, näkyy mokkulan asiakkaissa.
Sundtekin zydeemit saattaa joskus vähän jumitella ... Mulla on aina lähtenyt viimeistään power-kytkimen kanssa ja kaikki ollut kuitenkin OK, vaikka ohjelmallinen uudelleenkäynnistys onkin jäänyt juntturaan.
 

Mikko-vaari

Tuki-jäsen
Tuki-jäsen
Espoo
Laitteisto
Sony KD-49XD8305; Wave Frontier 90; VU+ Solo SE
#22
Näyttää siltä, että Sundtek tässä vi--- eikun kenkkuilee. Se asentaa mukamas T2 vehkeen, mutta virittimien valikossa näkyy vaihtoehtoina vain S2 tai C. Siis mihin häviää tuo T2 vaihtoehto. Ja eihän Sundtekissa ole mitään satelliittivastaanotintakaan. Poistin Sundtekin plugarin kahteen kertaa ja asensin uudelleen, mutta ei muutosta.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#23
Näyttää siltä, että Sundtek tässä vi--- eikun kenkkuilee. Se asentaa mukamas T2 vehkeen, mutta virittimien valikossa näkyy vaihtoehtoina vain S2 tai C. Siis mihin häviää tuo T2 vaihtoehto. Ja eihän Sundtekissa ole mitään satelliittivastaanotintakaan. Poistin Sundtekin plugarin kahteen kertaa ja asensin uudelleen, mutta ei muutosta.
Nämä uudet imaget luulevat jostain syystä sitä FBC-virittimeksi. Laita se vaikka näin ja käynnistä Enigma sinisellä napillla:

Sundtek.png
Sitten tarkista vielä viritinasetuksista että se on T2.
Sundtekilta on tullut uusi ajuri jonka päiväys on 2018-02-05. Sen voit tarkistaa menunapilla kun olet Sudtekcontrolcenterissä.
 
Viimeksi muokattu:
Kiitokset: Mikko-vaari

vehkaar1

Ari Vehkanen
Tuki-jäsen
Imatra
Laitteisto
VU+ DUO2 open ATV 6.0, ABipbox 910HD pgi 1.4 flash - usb PKT Enigma2 HYPERION, DR-HD F15 ver 207p, , Triax 110cm 54.9E&56E, Toroidal T-90 10 lnd, harava -T Engel AN 6001C 20kpl Venäjän kanavia T2+Suomen T2 UHF&VHF, Aura HD SE IPTV.
#24
Duo2 :ssa olen joutunut monta kertaa joskus boottamaan jotta olen saanut T2 valittua Sundtekkiin ja sitten se vaan on tullut esiin jossain vaiheessa ja oletan että sama muillakin VU+ tuotteilla !
 
Kiitokset: Mikko-vaari

Rampe5

Huoltovalikon jäsen
Laitteisto
VU+ Duo2 ATV 6.2
Samsung 75" 4K UHD Smart TV UE75MU6175,
Onkyo av vahvistin TX-NR636,
#25
Näyttää siltä, että Sundtek tässä vi--- eikun kenkkuilee. Se asentaa mukamas T2 vehkeen, mutta virittimien valikossa näkyy vaihtoehtoina vain S2 tai C. Siis mihin häviää tuo T2 vaihtoehto. Ja eihän Sundtekissa ole mitään satelliittivastaanotintakaan. Poistin Sundtekin plugarin kahteen kertaa ja asensin uudelleen, mutta ei muutosta.
Mulla tekee tuon saman aina imagen asennuksen jälkeen, siihen ainakin minulla auttaa ko ajurien uudelleen asennus ja sen jälkeen koko laite käynnistetään uudelleen.

Vielä tuosta 4G tikusta, tarkoitin tietenkin, että se tikku laitetaan reitittimeen kiinni ja sen jälkeen sulla on wifi kämpässä.
 
Kiitokset: vehkaar1