Humax 5400Z ja moottorin asennusongelmia

Sivustoa
		sponsoroi SatShop.fi

Juanito

Huoltovalikon jäsen
Olen tässä säätänyt kääntömoottoria Humax 5400Z vastaanottimelleni. Tuo oli jo suunnattu, mutta vain aivan radan keskimmäiset näkyivät. Koska tuon Hispasatinkin näkyviin haluan, niin toiveikkaana olen nyt lautasta käännellyt ja Astra ja Hotbird ovat erilaisella menestyksellä näkyneet.

Nyt on kuitenkin sellainen ongelma, että vastaanotin luulee Hotbirdiä Astraksi ja näinollen sekoittaa. Kanavalistasta Hotbirdin kanavan valitessa moottori kääntyy oikeaan suuntaan ja näyttää kanavan, mutta valikoista käy kuitenkin ilmi, että vastaanotin luulee olevansa Astraan päin. Noin ainakin olen käsittänyt. Sitten kun valitsee Astran kanavan, moottori surraa hetken, eikä mitään näy.

Tässä alkaa jo pikkuhiljaa turhautumaan... :x Kun kaikki arvot sekä kulmat ja suunnat pitäisi olla kymmeneen kertaan tarkistettuja ja varmasti kunnossa.

Mutta vastaanottimeen on asennettu siis http://www.freehomepages.com/humaxsetting/downloads.htm sivulta (toh3_45east-43west_diseqcmotor.hnf, onko oikea?) löytyvät moottoriasetukset ja kanavalistat sekä +CAM ToH3.1.

Arvelisin että tässä ensimmäiseksi, että kannattaisi koittaa vastaanottimen nollausta, jotta sinne voisi sitten siirtää nuo kanavalistat ja moottoreitten asetukset, niinkuin puhtaalle pöydälle. Eli, miten tuollainen nollaus tehdään? Vaiko meneekö uusi vanhan päälle nollakaapelilla?

Jos nyt vaikka tuollaista koittaisi ensin, jos vaikka homma ratkeaisi pelkästään sillä. Kaikenlaiset vinkit ja neuvot otetaan ilosta kiljuen vastaan.

Moottori on HH-120.
 
Ylös