Kysymys- ratkaistu HDMI-syöte Blu-raystä toimii pari sekuntia

Sivustoa
		sponsoroi SatShop.fi

TimoKoo

Huoltovalikon jäsen
Vaasa
Laitteisto
VU+ Uno 4K (OpenATV 5.3), LG 75", Pioneer VSX-424, Logitech Harmony 650, Macbook Air (i7 13" 8GB 256GB)...
#1
Tuli siis ostettua se telkkari (LG 75UJ651V) ja pääosin on laitteet toimineet.

Vasta nyt tuli ensimmäisen kerran käynnistettyä Samsungin Blu-ray -soitin, mutta sepä ei tuokaan kuvaa (kuin hetkeksi), vaikka selvästi kuuluu menun äänitehosteet ja vahvistimeen ilmaantuu valo digitaali-inputin merkiksi. Edellisessä telkkarissa on toiminut aina normaalisti.

Kokeilin LG:n kolmea eri HDMI:tä ja vaikka niissä VU+ ja läppäri toimii normaalisti, niin tuo Blu-ray soitin näyttää käynnistyessään jokaisella näistä HDMI:stä pari sekuntia aloituskuvaansa, mutta sen jälkeen kuva pimenee ja telkkari ilmoittaa ettei löydy signaalia.

Olisko kenelläkään vinkkiä, mitä tuossa vois vielä yrittää?
 

Lumikki

Huoltovalikon jäsen
Länsi Kanta-Häme
Laitteisto
5W,0.8W,9E,13E 100cm
19E,26E,28E 121cm
Vu+ Solo2 (2xS2) OpenATV 5.3
Vu+ Solo SEV2 (2xT2) OpenATV 5.1
Nuc Kodi Libre. 7.0.3
#2
Ei kai tuossa auta mikään muu kuin blu-ray soittimen softapäivitys. Jos sekään auttaa.

Todennäköisesti HDCP siellä tekee kepposia.
 
Kiitokset: TimoKoo

TimoKoo

Huoltovalikon jäsen
Vaasa
Laitteisto
VU+ Uno 4K (OpenATV 5.3), LG 75", Pioneer VSX-424, Logitech Harmony 650, Macbook Air (i7 13" 8GB 256GB)...
#3
Ei kai tuossa auta mikään muu kuin blu-ray soittimen softapäivitys. Jos sekään auttaa.
Todennäköisesti HDCP siellä tekee kepposia.
Siinäpä mulle uus kirjainyhdistelmä ja kun katoin merkityksen, niin tuo tosiaan on kyllä hyvä ehdotus. KIITOS!!!

Blu-ray-soittimesta löytyi usbi-reikäkin ja malli ei ollut siinä Samsungin firmissivun ei-tuettujen listalla mainittuna, eli koitan päivitystä. Ohjeen mukaan oli onneksi melko suoraviivainen 'tikku sisään ja YES', joten nyt vain pitää sokkona valita se oikea nappi.
 

TimoKoo

Huoltovalikon jäsen
Vaasa
Laitteisto
VU+ Uno 4K (OpenATV 5.3), LG 75", Pioneer VSX-424, Logitech Harmony 650, Macbook Air (i7 13" 8GB 256GB)...
#4
Näinhän se meni. Kone runksutti muistitikkua niinkuin ohjeissa kuvattiin, UPDATE vilahti näytös ja lopuksi sammui kuten luvattiin. Sen jälkeen käynnistin koneen, mutta edelleen sama juttu.

Gigantissa kysyin ohimennen tukipuolen tyypiltä ja sanoi, että tuo on oikeastaan ainoa keino mitä voi itse tehdä. Koneen päivitys voi helposti maksaa sitten saman verran kuin mitä ihan uusi soitin maksaa.

Eli taitaa poikia lisää laitekauppaa. Noh, toisaalta vahvistinkin on jo vähän outoja ääniä välillä päästänyt, joten ehkä voi molemmat hoitaa samalla.
 

vuu

Huoltovalikon jäsen
#5
Näinhän se meni. Kone runksutti muistitikkua niinkuin ohjeissa kuvattiin, UPDATE vilahti näytös ja lopuksi sammui kuten luvattiin. Sen jälkeen käynnistin koneen, mutta edelleen sama juttu.

Gigantissa kysyin ohimennen tukipuolen tyypiltä ja sanoi, että tuo on oikeastaan ainoa keino mitä voi itse tehdä. Koneen päivitys voi helposti maksaa sitten saman verran kuin mitä ihan uusi soitin maksaa.
Siis se laite päivitty, eikun, ei päivittynytkään ?

Eli taitaa poikia lisää laitekauppaa.
Kokeilit eri inputteja, oliko myös eri piuhat ?
Toimiiko se soitin enään millään muulla näytöllä, oletko kokeillut resetoida (nollata) laitetta ja manuaalisesti tehdä lähtöasetuksia siihen )
 

TimoKoo

Huoltovalikon jäsen
Vaasa
Laitteisto
VU+ Uno 4K (OpenATV 5.3), LG 75", Pioneer VSX-424, Logitech Harmony 650, Macbook Air (i7 13" 8GB 256GB)...
#7
Siis se laite päivitty, eikun, ei päivittynytkään ?
BR-soitin (melko varmasti) päivitti firmiksen, mutta se ei auttanut ongelmaan.

Kokeilit eri inputteja, oliko myös eri piuhat ?
Toimiiko se soitin enään millään muulla näytöllä, oletko kokeillut resetoida (nollata) laitetta ja manuaalisesti tehdä lähtöasetuksia siihen )
Kokeilin kolmea HDMItä, mutta piuha kyllä sama kaikkiin kokeillessa. Tuota johtoa ei ole irroitettu kertaakaan niitten vuosien aikana, jolloin sen tuohon paikalleen asensin, joten tuntuu että johdon fyysinen vahingoittuminen ei olisi kyseessä.

Vanha telkkari löytyy tuosta läheltä vielä hetken, joten sitä voisi tietysti koittaa kun vain kantaa sen viereen ja kikkailee HDMI-piuhan siihen. Jokunen viikko sitten sillä viimeksi katsottiin leffa vanhasta telkkarista, niin luulisi, että toimii edelleen. Lähtöasetukset ovat tosiaan entisellään, mutta eivät kai ihan pielessä ole kun kuitenkin käynnistyessään laite aiemminkin todetusti näyttää sen soittimen aloituskuvan tässä uudessa telkkarissakin muutaman sekunnin ajan.
 

TimoKoo

Huoltovalikon jäsen
Vaasa
Laitteisto
VU+ Uno 4K (OpenATV 5.3), LG 75", Pioneer VSX-424, Logitech Harmony 650, Macbook Air (i7 13" 8GB 256GB)...
#9
Laitetaanpa tännekin vielä loppustatus: eilen sain tuon viimein toimimaan (toki en nyt joka päivä asian eteen tehnyt...).

Liitin BR-soittimen PC-näyttöön ja menin sen valikkoja läpi. Muutama asetus, esim 3D automaatti tuli laitettua pois, mutta veikkaan ratkaisuksi sieltä löytynyttä Samsungin omaa HDMI-ohjausta, joka kuvauksen mukaan mahdollisti laitteiden yhteistyön. Vanha telkkari oli Samsung, joten siinä ei vaikuttanut mitään, mutta LG taisikin ärsyyntyä oudosta signaalista.

No, mutta kun uudestaan koitin, niin soitin toimi taas kuin uusi ja säästin 70€ Prisman LG-soittimimen hankinnan.
 
Kiitokset: Lumikki