Kysymys- ratkaistu Duo2 Vix 5.1.032 päivitys kadotti Telian kaapelikortilta pari kanavaa

Sivustoa
		sponsoroi SatShop.fi

JS-1000

Huoltovalikon jäsen
#1
Ajattelin kysäistä onko muut huomanneet saman ongelman ja samalla tuoda tämän muidenkin tietoon ketkä ei ehkä ole ongelmaa huomanneet, eli päivitettyäni Vixin uusimpaan 5.1.032 versioon Telian kaapelikortin kanavat Travel Channel ja Eurosport 1 lakkasivat näkymästä. Sen sijaan, outoa kyllä, myös vain kortilla näkyvät kanavat NatGeo HD ja Fox HD kyllä näkyivät. Luulin ensin että Telialla on jotain sohellettu, mutta epäilin samalla Vixin päivitystä ja kun palautin sitten kokeeksi edellisen 5.1.031:n, niin kyseiset kanavat alkoi taas näkymään normaalisti. Että semmoinen ongelma uusimmassa Vixissä tällä kertaa.
 
Viimeksi muokattu:

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#2
Haitko kanavat uusiksi vai otitko jostain backupista?
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#4
Sen jälkeen kun päivitin uusimpaan Vixiin hain kanavat uudestaan ja kun palautin edellisen version, niin backupista.
Et sitten tullut kokeilleeksi kanavien palautusta sen uusimman OpenViX:n kanssa ...

OpenViX:n kanssa kannattaa käyttää Imagemanageria, koska sillä tehtynä homma hoituu jokseenkin automaagisesti ... Tosin tuota ei kai ole käytettävissä kaikille bokseille ...
 

JS-1000

Huoltovalikon jäsen
#5
Itseasiassa tarkkaan ottaen siis kanavat kyllä säilyi/palautui asennuksen jälkeen automaattisesti, tai ainakin kanavalista, koska en tehnyt puhdasta flashia, vaan päivityksen valikon kautta. Tosin esim. Nelosen kuun vaihteessa lakkautetuista Ruutu-kanavista katosi nimet, mutta nuo kaksi kanavaa ei silti näkyneet. Sen jälkeen sitten tein kanavahaun uudestaan, mutta se ei auttanut. Palautus edelliseen Vixiin sitten palautti kadonneet kanavat näkyviin. Nyt on näköjään tullut taas uusi Vix, eli 5.1.033 ja päivitys nyt menossa. Katsotaan toimiiko se.
 

JS-1000

Huoltovalikon jäsen
#6
No niin, Vix 5.1.033:ssa sama ongelma. Travel Channel ja Eurosport 1 ei näy. Tein erikseen vielä asetusten palautuksen 5.1.031 versiosta, mutta ei auttanut. Erikoinen ongelma kyllä. Ei auta kuin palata edelleen 5.1.031:een.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#7
Miksi et tee puhdasta flashia ja palauta siihen kanavat. Vai mitä tarkoitat päivityksellä? Itse laitan aina koko paketin uusiksi ja palautan siihen backupista kanavat ja asetukset ...
 

JS-1000

Huoltovalikon jäsen
#8
Miksi et tee puhdasta flashia ja palauta siihen kanavat. Vai mitä tarkoitat päivityksellä? Itse laitan aina koko paketin uusiksi ja palautan siihen backupista kanavat ja asetukset ...
Voisihan sitäkin toki koittaa, vaikka vähän epäilen auttaisiko sekään. Eli tarkoitin juuri sitä, että en tehnyt puhdasta flashia, vaan Vixin valikon päivitystoiminnon kautta päivityksen.
 

JS-1000

Huoltovalikon jäsen
#9
Mitenkäs se taas olikaan tuon Duo2:n ison LCD-näytön asetusten tallennuksen kanssa kun ainakin kerran kävin niin, että vaikka luulin asetukset tallettaneeni, niin puhtaan flashin jälkeen eipä löytynytkään tallennettuja asetuksia. Sen asetuksethan ei muistaakseni tallennu muiden asetusten kanssa samaan pakettiin jostain syystä vaan niille pitää tehdä erillinen backup. En enää muista tarkkaan miten ne sai varmasti talteen. En kertakaikkiaan haluaisi enää uudestaan räpeltää niitä alusta kun olen saanut ne mieleisikseni. Aika rasittavaa puuhaa.
 

JS-1000

Huoltovalikon jäsen
#10
Ohittakaa edellinen viestini, tuoltahan se backup-toiminto taas löytyikin Open Webifin kautta ja olinkin jo aiemminkin tehnyt backup-tiedoston.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#11
Voisihan sitäkin toki koittaa, vaikka vähän epäilen auttaisiko sekään. Eli tarkoitin juuri sitä, että en tehnyt puhdasta flashia, vaan Vixin valikon päivitystoiminnon kautta päivityksen.
En nyt edelleenkään ole varma mitä tarkoitat päivityksellä ... Minusta päivitys on osittainen flashäys ... OpenViX:n Image manager flashää koko paketin uusiksi. Tekee eka backupin ja sitten palauttaa backupista asetukset, kanavat ja pluginit, jos niin haluaa.
 

JS-1000

Huoltovalikon jäsen
#12
En nyt edelleenkään ole varma mitä tarkoitat päivityksellä ... Minusta päivitys on osittainen flashäys ... OpenViX:n Image manager flashää koko paketin uusiksi. Tekee eka backupin ja sitten palauttaa backupista asetukset, kanavat ja pluginit, jos niin haluaa.
Ok, no sitä tarkoitin, että Vixin valikon päivitystoiminnon kautta. En tiedä tarkkaan miten se sen tekee. Mutta jokatapauksessa nyt tein niin, että latasin netistä tikulle tuon uusimman 5.1.033:n ja sitä kautta flashasin ja palautin sitten asetukset, mutta eipä auttanut sekään. Edelleenkään nuo kaksi kanavaa ei näy.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#13
Ok, no sitä tarkoitin, että Vixin valikon päivitystoiminnon kautta. En tiedä tarkkaan miten se sen tekee. Mutta jokatapauksessa nyt tein niin, että latasin netistä tikulle tuon uusimman 5.1.033:n ja sitä kautta flashasin ja palautin sitten asetukset, mutta eipä auttanut sekään. Edelleenkään nuo kaksi kanavaa ei näy.
Minä pistän kanavat talteen läppärille DreamboxEdit ohjelmalla. Eipä ole kanavia kadonnut.
 

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#14
En ole varma siitäkään katosiko kanavat listalta vai eivätkö ne vain näy. Käytetyt ilmaisut eivät ole täysin yksikäsitteisiä ... ainakaan minulle. Tämä ei todellakaan ole mitään fiduilua, vaikka jotkut sen siksi voivat ehkä tulkita ...
 

JS-1000

Huoltovalikon jäsen
#15
Kanavat ei kadonneet mihinkään, vaan ne lakkasivat näkymästä. Kirjoitin alunperin vähän väärin sanomalla että kanavat katosivat kokonaan. Eli kuvat katosi, eivät kanavat itsessään, eivätkä vain näy enää ihan kuten salatut kanavat eivät näy, vaan näkyy pelkät tekstitykset. Pahoittelut epäselvästä kommunikoinnista.
 

vehkaar1

Ari Vehkanen
Tuki-jäsen
Imatra
Laitteisto
VU+ DUO2 open ATV 6.0, ABipbox 910HD pgi 1.4 flash - usb PKT Enigma2 HYPERION, DR-HD F15 ver 207p, , Triax 110cm 54.9E&56E, Toroidal T-90 10 lnd, harava -T Engel AN 6001C 20kpl Venäjän kanavia T2+Suomen T2 UHF&VHF, Aura HD SE IPTV.
#16
Viimeksi muokattu:

JS-1000

Huoltovalikon jäsen
#17
Telia Kaapeli-TV -taajuudet - Telia TV kaapelissa - TV ja viihde - Asiakastuki - Telia

Näkyykö samasta nipusta muita kanavia jos haet manuaali haulla nipun. Antennissa miulla ollut joskus että automaattihakua ei hakenut kaikkia tai ei näkynyt mutta manuaalihaulla kun hain pelas sitten mutta antennissa ! Kai olet digiboksista ottanut virrat pois myös. Sekä maksukortin lukijan pois myös ja laittanut takas tms. !
Enpä tullut koittaneeksi manuaalihakua. Nyt on jo taas vanhempi toimiva versio käytössä, mutta tarvinnee vielä testata sekin myöhemmin. Mutta ainakin muilla keinoilla kaikki muut kanavat näkyi ihan ok.
 
Kiitokset: vehkaar1

pmantynen

Tuki-jäsen
Tuki-jäsen
Forssa
Laitteisto
Vu+ Duo (sat), Vu+ Solo2 (sat) + 2x Sundtek USB, lautaset: T90, Gibertini 150 (polarmount), Gibertini 100 (diseqc-moottori)
#18
Kannattanee tarkistaa ko. operaattorin ko. alueen listasta millä taajuudella nuo "näkymättömät" kanavat pitäisi olla. Itsellä ainakin joskus lakkasi Lounean kaapeliverkossa esim. Yle TV1 HD näkymästä kun vaihtoivat sebn salaa toiseen muxiin. Sinänsä tuo imageriippuvuus tuntuu aika oudolta.
 

tappari

Tuki-jäsen
Tuki-jäsen
Vantaa
Laitteisto
Duo2, Solo SE V2, Ultimo 4K
#19
Ajattelin kysäistä onko muut huomanneet saman ongelman ja samalla tuoda tämän muidenkin tietoon ketkä ei ehkä ole ongelmaa huomanneet, eli päivitettyäni Vixin uusimpaan 5.1.032 versioon Telian kaapelikortin kanavat Travel Channel ja Eurosport 1 lakkasivat näkymästä. Sen sijaan, outoa kyllä, myös vain kortilla näkyvät kanavat NatGeo HD ja Fox HD kyllä näkyivät. Luulin ensin että Telialla on jotain sohellettu, mutta epäilin samalla Vixin päivitystä ja kun palautin sitten kokeeksi edellisen 5.1.031:n, niin kyseiset kanavat alkoi taas näkymään normaalisti. Että semmoinen ongelma uusimmassa Vixissä tällä kertaa.
Tuota CI+ lukijan ja smartcard lukijan keskinäistä systeemiä on muutettu näissä viimeisimmissä ViXin versioissa.
Selitän asiaa oman Ultimo 4K boksini kannalta. Minulla on kaksi korttia (pääkortti ja rinnakkaiskortti). Toinen kortti on CI+ lukijassa ja se avaa nuo ainoat kaksi linkitystä vaativaa kanavaa jotka korteillani on (C More Max HD ja Eurosport1 HD). Nuo kaksi linkitettyä kanavaa on listattu CI-määrityksissä.
SD-maksukanavia luetaan smartcard-lukijassa olevalta kortilta oscamilla.
Jos minä nyt pysäytän oscamin, niin tuosta muutoksesta johtuen noita SD-kanavia ei avata CI+ lukijassa olevalla kortilla. Tai luettaisiin jos minä lisäisin myös nuo SD-kanavat tuonne Menu -> Asetukset -> CI-liitäntä/CAM -> CI-määritykset.
Joten jos sinulla on yksi kortti joka on CI+ lukijassa, niin lisää CI-määrityksiin kaikki maksukanavat jos haluat käyttää uusimpia ViX imageja.
Olen kyllä antenniverkossa, mutta uskoisin saman pätevän kaapelissa.
 
Kiitokset: JS-1000

miloytyn

Huoltovalikon jäsen
Laitteisto
Vu+ Duo2, OpenVix 5.1, DVB-C Telia
#20
Tuota CI+ lukijan ja smartcard lukijan keskinäistä systeemiä on muutettu näissä viimeisimmissä ViXin versioissa.
Selitän asiaa oman Ultimo 4K boksini kannalta. Minulla on kaksi korttia (pääkortti ja rinnakkaiskortti). Toinen kortti on CI+ lukijassa ja se avaa nuo ainoat kaksi linkitystä vaativaa kanavaa jotka korteillani on (C More Max HD ja Eurosport1 HD). Nuo kaksi linkitettyä kanavaa on listattu CI-määrityksissä.
SD-maksukanavia luetaan smartcard-lukijassa olevalta kortilta oscamilla.
Jos minä nyt pysäytän oscamin, niin tuosta muutoksesta johtuen noita SD-kanavia ei avata CI+ lukijassa olevalla kortilla. Tai luettaisiin jos minä lisäisin myös nuo SD-kanavat tuonne Menu -> Asetukset -> CI-liitäntä/CAM -> CI-määritykset.
Joten jos sinulla on yksi kortti joka on CI+ lukijassa, niin lisää CI-määrityksiin kaikki maksukanavat jos haluat käyttää uusimpia ViX imageja.
Olen kyllä antenniverkossa, mutta uskoisin saman pätevän kaapelissa.
Kyllä myös kaapelissa piti lisätä kanavat tuonne CI-määrityksiin, jotta ne aukeasivat CI+ lukijassa olevalla kortilla.
 
Kiitokset: JS-1000

JS-1000

Huoltovalikon jäsen
#21
Kiitos tapparille ja miloytynille. Jotain tuollaista vähän epäilinkin. Vilkaisin sitä listaakin tuossa ohimennen, mutta ei tullut jostain syystä mieleeni lisätä noita kanavia sinne. Täytyypä kokeilla.