Conax tappaa magic moduleja?

Sivustoa
		sponsoroi SatShop.fi

tbman

Huoltovalikon jäsen
#1
Luin juuri että monella olisi särkynyt magic moduuli. jotkut epäuili conaxin syyksi jossain että aikapommi fimwaressa.
Eli jos sinulla on magic module lataa siihen Penta 1.09 niin ei pitäisi olla huolta.
 

CAble

Huoltovalikon jäsen
#2
WARNING TO ALL MAGIC MODULE OWNERS.
Revert back to Penta 109 NOW!
Conax are killing MM with Penta 1.10, 1.11.
This is NOT an April fools joke, this is serious.
Re-Program your MM to Penta 1.09 and you will be safe.


Kertoo satdudez.
 

satdigi

Huoltovalikon jäsen
#3
Ei alkuperäisissä Kloonatuissa MM:issä on Toshiba TC58FVB160FT-XX Piirin sijaan käytössä eri valmistajien Flash piirejä. Ainoastaan näiden kanssa on nyt ongelmia.

Alkuperäinen aito MM on siis OK penta 1.11 kanssa
 

tbman

Huoltovalikon jäsen
#4
satdigi sanoi:
Ei alkuperäisissä Kloonatuissa MM:issä on Toshiba TC58FVB160FT-XX Piirin sijaan käytössä eri valmistajien Flash piirejä. Ainoastaan näiden kanssa on nyt ongelmia.

Alkuperäinen aito MM on siis OK penta 1.11 kanssa
Ööh onko jotain klooni versiotakin liikkeessä vai tarkoitatko että toimii vain mm.1.04 version kanssa oikein?
 

satdigi

Huoltovalikon jäsen
#5
On olemassa kopioita jotka näyttävät oikealta, hologrammilla varustettu on se aito. Taisi olla tuo 1.03 jota eniten löytyy feikkinä.

Versiosta ei ole väliä. 1.01, 1.02, 1.03 ja 1.04 pelaavat kunhan ovat aitoja.

Lisäksi on olemassa UCAS, Matrix jne moduleita, nämä eivät enää toimi.

Ja muistakaa käyttää myös aitoa Penta 1.11 softaa.
1.01 - 1.03 moduleissa on ehkä varmin käyttää Penta 1.09 softaa, voi olla että kaikki yllärit ei vielä ole tullut esiin, toistaiseksi pelaa kuitenkin myös 1.11 myös vanhemmissa malleissa.
 

pasi_a

Huoltovalikon jäsen
#6
Jotta asiat olisivat riittävän sekaisin, niin aitoja on olemassa myös ilman hologrammia...

Yep, Penta 1.09 ja 1.05 ovat varmimmat.
 

Raitsa

Ylläpitäjä
Ylläpitäjä
Kirjala
Laitteisto
Sony VPL-HW55ES + Stewart Firehawk 182cm, LibreElec + Intel NUC, 2 * nVidia Shield, LG 55B6V, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ
#7
Penta 1.10 TIME BOMB is KILLING the Magic Module DEAD. If you have Penta 1.10 installed you need to upgrade to Penta 1.11 NOW.


Eli Penta1.11 kaikilla magic-versioilla ok.
1.4.2003 aikapommi sekoitti bootloaderin, ja pian se on mahdollista kotikonstein ohjelmoida toimivaksi.
www.olmi.cz/dreambox
 

Muuli

Huoltovalikon jäsen
#8
Raitsa sanoi:
Penta 1.10 TIME BOMB is KILLING the Magic Module DEAD. If you have Penta 1.10 installed you need to upgrade to Penta 1.11 NOW.


Eli Penta1.11 kaikilla magic-versioilla ok.
1.4.2003 aikapommi sekoitti bootloaderin, ja pian se on mahdollista kotikonstein ohjelmoida toimivaksi.
www.olmi.cz/dreambox
Vaikuttaa siltä, että myös 1.11 aiheuttaa murheita. Otin omani varmuuden vuoksi pois virittimestä, mutta ainakin tähän saakka se on alkuhässäkkää lukuunottamatta toiminut hyvin.

http://www.satdudez-forumz.com/satdudezforumz/showthread.php?s=&threadid=3731